Results 1 to 5 of 5

Thread: Known Issue: Search yields empty or strange results even when user has many posts

  1. #1

    Known Issue: Search yields empty or strange results even when user has many posts

    This is a known issue at this time, with no fix announced yet.

    http://www.vbulletin.com/forum/proje...?issueid=36301

    Empty or strange results when finding all posts by a member.
    Dear vBulletin ever since I installed vBulletin 4 I'm having issues to find all posts by a user.
    On some member it shows no results even if the member has 800 posts, other times I get results but only very old posts.
    Actually, this is just confirmed. No dev are assigned to this bug actually, so no fix can be provided.
    I'll have to follow this fix as some users here (ZOOM 3) are reporting this bug.
    2009 Kawasaki ZX-6R
    2008 Mazdaspeed3 (daily)

  2. #2
    Does this have anything to do with the new post and whats new search function?
    [SIGPIC][/SIGPIC]

    Proteges are exciting, you never know when a rod will be emancipated - DaftIntrovert

  3. #3
    I had to disable those features to rebuild the index- I tried that but then found the bug. Try those features now.
    2009 Kawasaki ZX-6R
    2008 Mazdaspeed3 (daily)

  4. #4
    Thanks a ton man!! Looks good.
    [SIGPIC][/SIGPIC]

    Proteges are exciting, you never know when a rod will be emancipated - DaftIntrovert

  5. #5
    bump so people see this!
    2009 Kawasaki ZX-6R
    2008 Mazdaspeed3 (daily)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •