Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: HOLD on dashboard

  1. #1

    HOLD on dashboard

    I'm a newbie in this site. I need some help. I have a preowned 2000 familia station wagon. Since I bought it from my friend I noticed this sign which says "HOLD" on the dashboard. Everytime it appears it's like the transmission shifts from 4th to 3rd gear. I don't know if the word Jolt is the right word to describe it. I had the ATF drained and changed the filter. It somehow disappeared for a li'l while but it still came back but not as alarming as before the ATF and filter was changed. I wonder what the underlying problem is. I hope it's not a big one. Thanks! Hope to hear from you guys.

  2. #2
    Are you hitting the 'hold' button on the side of the shifter by accident?
    ||
    \_________________________________________________ _____________________/
    | |

  3. #3
    Well, a rough shift in an automatic isn't necessarily a bad thing. When an auto shifts quick and abrupt, it actually wears less on itself. Engineers have added that "butter smoothness" because people think the rough shift is bad, but it actually involves a lot of internal slipping and heat generation.

    I'd say it's not bad, but keep on top of your fluid and filter changes.

  4. #4
    Thanks for your reply Jack. No, I'm not hitting the HOLD button. It just happens randomly. It happens less often now that I changed the filter and fluid and it's less shocking when it happens. I thought it would be gone after I changed the filter and fluid. I wonder if you had encountered similar problems from other guys? Thanks again!

  5. #5
    Quote Originally Posted by MazdaTom View Post
    Well, a rough shift in an automatic isn't necessarily a bad thing. When an auto shifts quick and abrupt, it actually wears less on itself. Engineers have added that "butter smoothness" because people think the rough shift is bad, but it actually involves a lot of internal slipping and heat generation.

    I'd say it's not bad, but keep on top of your fluid and filter changes.
    Thanks Tom! So, does that mean the problem that I have is negligible? Thanks!

  6. #6
    i was just going for the 'simple' solution
    ||
    \_________________________________________________ _____________________/
    | |

  7. #7
    Quote Originally Posted by Jackelope View Post
    i was just going for the 'simple' solution
    What's the simple solution?

  8. #8

    Flashing Hold light

    I'm new on this site. I need some help. I have a preowned 2001 Premacy 2.0CC. Of late it brings the "HOLD" on the dashboard. Every time it appears the transmission shifts from 4th to 3rd gear and holds there until i stop and restart the engine again thats when i can re-engage number 1 and move on. I had the ATF drained and changed 3 times and changed the filter. The fault is persistent and the fuel consumption is too much.

    I wonder what the underlying problem is. Its driving me crazy and i need some help please. Thanks! Hope to hear from you guys.

  9. #9
    find out what the error code is... you will need to use an OBD2 scan tool... usually on this transmission, it's either the turbine speed sensor or the shift solenoid that goes bad, sometimes it's the cover that wears out causing fluid pressure loss

  10. #10
    Thank you The Man i will look into that however would you be so kind as to show me where the turbine speed sensor is located. I had replaced the speed sensor with a brand new one but still no change at all. I appreciate so much

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •